Thunderbird

[Thunderbird]Peer using unsupported version of security protocol

概要 Thunderbird にて 送信時に,Peer using unsupported version of security protocol. と表示され送信できない。Version68からVersion78にバージョンアップさせた。 原因 Thunderbird v78 から,TLS1.0, TLS1.1 は初期値として拒否される設定になっています。 対...
IIS

[IIS]TLS1.2を有効にする

概要 Windows Serer 2008 など古いサーバー場合,TLS1.1,TLS1.2 は有効になっていない。手動で調整する必要がある。 手順 Windows Server 2008 の場合 SP2の適用 サービスパック2 の適用がまだなら先に行う KB4019276 を適用 TLS 1.2 for Windows Server 200...
Oracle

[Oracle]フラッシュバック SQLの構文事例

概要 Oracle にて 特定の日時のデータを取得するSQL ある時点のデータを取得する SELECT * FROM hoge as of timestamp to_timestamp('2020-9-11 13:14:00' , 'yyyy-mm-dd hh24:mi:ss'); 更新履歴をみる 調査したい行は特定できるが,上記のタイムスタンプでいちいち変更履歴...
2020.07.28
Oracle

[Oracle]19c EnterpriseManager Database Express が動作しない場合のチェック項目

事例1.Webアクセスすると「切断されました」やTLS関係のエラー,安全に接続できません などのメッセージが表示される こんな感じ↓ SSL通信が正常にできていないことが要因です。 サーバーの公開鍵・秘密鍵ファイルへのアクセス権を確認する サーバーインストール直後にも関わらず,ファイルアクセス権が正しく付与されていないことがあった。以下のファイルのアクセス権を確認...
Oracle

[Oracle]19cのEMが貧弱過ぎて使えないのですが…今なら大丈夫

概要 Oracle 19.3 をインストールし,Oracle Enterprise Manager に接続したもの,モニタリングの項目しかなく,構成・表領域・初期化パラメータなど肝心な設定項目がなーんにもない。 JETはまだ開発段階だそうで 19cの OEM は Oracle JET というので開発しているそうです。過去バージョンは Flash ベースで作成されていまし...
タイトルとURLをコピーしました